Latency with Exports

Incident Report for Blend

Resolved

Issue has been resolved and impacted applications should now export normally
Posted Oct 14, 2022 - 15:39 UTC

Investigating

An issue impacting loan exports has been identified, we are currently investing.
Posted Oct 14, 2022 - 15:24 UTC
This incident affected: LOS Integrations.