MFA provider outage (twilio)
Incident Report for Blend
Resolved
Twilio has fully recovered and all MSM functionality has been restored.
Posted Aug 18, 2023 - 04:07 UTC
Identified
Blend has been informed of an outage currently impacting Blend's MFA provider (twilio) and is currently taking measures to mitigate its effects. Blend has taken steps to resolve the MFA impacts resulting from this outage but the issue appears to continue to impact SMS followup reminders for only a subset of clients (approximately 10) We will continue to monitor for additional updates and will continue to relay them as soon as they become available.
Posted Aug 18, 2023 - 00:47 UTC
This incident affected: Connectivity.