Latency with Exports
Incident Report for Blend
Resolved
Latency issues have been resolved and delayed exports should now be functioning as expected.
Posted Aug 03, 2022 - 21:44 UTC
Investigating
We are aware of an issue regarding application latency that may impact exports to the LOS and are actively investigating
Posted Aug 03, 2022 - 16:16 UTC
This incident affected: Lending Platform and LOS Integrations.