Loan Pipeline Visibility Issues for Some Customers
Incident Report for Blend
Resolved
As of 10:45 AM PDT all loan applications are now visible in the pipeline for all customers. This incident is resolved.
Posted Apr 27, 2023 - 17:45 UTC
Monitoring
We have implemented a resolution to this issue. Some recently added loan applications may not yet be visible in the pipeline, however. We will update this incident once we have finished indexing recently added loans and all loan applications are visible in the pipeline.
Posted Apr 27, 2023 - 17:37 UTC
Identified
We are experiencing an issue that is causing loan pipeline visibility issues for some customers. We believe we have identified the cause of this issue and are currently implementing a resolution.
Posted Apr 27, 2023 - 17:17 UTC
This incident affected: Lending Platform.