Potential Delays in SMS Delivery
Incident Report for Blend
Resolved
The scheduled maintenances have been completed.
Posted Nov 15, 2023 - 16:15 UTC
Update
Multiple wireless carriers will be performing maintenances that could cause intermittent delays delivering SMS messages. These maintenances are scheduled to start at 7:00 PM PST tonight (November 14). They are currently scheduled to end at 4:00 AM PST on November 15.

The specific maintenance timeframes are as follows (all times Pacific):

- AT&T: Nov 14, 19:00 - Nov 15, 01:00
- T-Mobile: Nov 14, 20:00 - Nov 15, 04:00
- Verizon: Nov 14, 21:30 - Nov 15, 04:00

We believe these message delays could impact SMS messages sent for 2-step verification when logging in to Blend, for both enterprise and consumer users. We will post an update once all of the carrier maintenances are complete.
Posted Nov 14, 2023 - 16:25 UTC
Update
Multiple wireless carriers will be performing maintenances that could cause intermittent delays delivering SMS messages. These maintenances are scheduled to start at 7:00 PM PST November 14. They are currently scheduled to end at 4:00 AM PST on November 15.

The specific maintenance timeframes are as follows (all times Pacific):

- AT&T: Nov 14, 19:00 - Nov 15, 01:00
- Verizon: Nov 14, 21:30 - Nov 15, 04:00

We believe these message delays could impact SMS messages sent for 2-step verification when logging in to Blend, for both enterprise and consumer users. We will post an update once all of the carrier maintenances are complete.
Posted Nov 13, 2023 - 17:26 UTC
Update
Verizon Wireless will be performing maintenance that could cause intermittent delays delivering SMS messages. This maintenance is scheduled to start at 9:30 PM PST November 14. It is currently scheduled to end at 4:00 AM PST on November 15.

The specific maintenance timeframe is as follows (all times Pacific):

- Verizon: Nov 14, 21:30 - Nov 15, 04:00

We believe these message delays could impact SMS messages sent for 2-step verification when logging in to Blend, for both enterprise and consumer users. We will post an update once all of the carrier maintenances are complete.
Posted Nov 09, 2023 - 18:04 UTC
Update
Multiple wireless carriers will be performing maintenances over the next few days that could cause intermittent delays delivering SMS messages. These maintenances are scheduled to start at 8:00 PM PST tonight (November 7). They are currently scheduled to end at 4:00 AM PST on November 15.

The specific maintenance timeframes are as follows (all times Pacific):

- T-Mobile: Nov 7, 20:00 - Nov 8, 04:00
- Small US Carriers: Nov 9, 00:00 - Nov 9, 04:00
- Verizon: Nov 14, 21:30 - Nov 15, 04:00

We believe these message delays could impact SMS messages sent for 2-step verification when logging in to Blend, for both enterprise and consumer users. We will post an update once all of the carrier maintenances are complete.
Posted Nov 07, 2023 - 16:40 UTC
Monitoring
Multiple wireless carriers will be performing maintenances over the next few days that could cause intermittent delays delivering SMS messages. These maintenances are scheduled to start at 10:00 PM PST tonight (November 6). They are currently scheduled to end at 4:00 AM PST on November 15.

The specific maintenance timeframes are as follows (all times Pacific):

- T-Mobile: Nov 6, 22:00 - Nov 7, 04:00
- Small US Carriers: Nov 7, 00:00 - Nov 7, 04:00
- T-Mobile: Nov 7, 20:00 - Nov 8, 04:00
- Small US Carriers: Nov 9, 00:00 - Nov 9, 04:00
- Verizon: Nov 14, 21:30 - Nov 15, 04:00

We believe these message delays could impact SMS messages sent for 2-step verification when logging in to Blend, for both enterprise and consumer users. We will post an update once all of the carrier maintenances are complete.
Posted Nov 06, 2023 - 21:47 UTC
This incident affected: Lending Platform.