Blend Platform unavailable intermittently
Incident Report for Blend
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 23:49 UTC
Investigating
Our Lending platform was temporarily down from 10:30 AM PT - 10:50AM PT. All systems are now performing without issue. During this time, disclosure packages may have failed to be issued but can now be reissued successfully by lenders. We will continue to monitor and provide updates if any changes occur.
Posted Nov 02, 2022 - 18:46 UTC
This incident affected: Lending Platform and LOS Integrations.