Velocify Lead Creation Failure

Incident Report for Blend

Resolved

A fix has been implemented by Velocify. We have unpaused the integration and will continue to monitor for any errors.
Posted May 23, 2025 - 04:51 UTC

Investigating

All lead creation through Velocify is currently failing. We have escalated to ICE support and have temporarily paused all events going to Velocify until the issue is resolved.
Posted May 23, 2025 - 01:35 UTC
This incident affected: LOS Integrations.