Encompass integration temporary export issues
Incident Report for Blend
Resolved
Issue has been resolved and impacted applications should now export normally.
Posted Aug 01, 2022 - 21:30 UTC
Investigating
Blend has identified an issue with loan exports for Encompass clients using the next-gen integration. Our team is currently working on isolating the root-cause and we will continue to update the status page with additional details.
Posted Aug 01, 2022 - 20:48 UTC
This incident affected: LOS Integrations.