Delayed Exports for Mace integration
Incident Report for Blend
Resolved
A fix has been implemented by Mace and Export issues have been resolved. We will continue to monitor export activity.
Posted Jul 27, 2023 - 17:48 UTC
Identified
The issue has been identified by Mace and we’re monitoring to ensure functionality is restored shortly.
Posted Jul 27, 2023 - 16:42 UTC
Investigating
Currently clients that are utilizing Mace are experiencing delays in loans exporting to Encompass. The MACE team is actively investigating this issue and will provide updates soon.
Posted Jul 27, 2023 - 15:22 UTC
This incident affected: LOS Integrations.