Mobile Application Access issues
Incident Report for Blend
Resolved
Blend has identified the root-cause of this issue and has deployed a correction that should resolve the issues impacting the mobile app.
Posted Sep 06, 2024 - 03:09 UTC
Identified
Blend has been made aware of an issue that may be impacting access via the mobile app for some users and is currently working on identifying the root-cause.

Blend will continue to update the status page to reflect findings and any other relevant updates so please feel free to refer to https://status.blend.com/ for updates.
Posted Sep 05, 2024 - 16:14 UTC
This incident affected: Lending Platform.