Mulesoft integration issues
Incident Report for Blend
Resolved
Blend has replayed all impacted events for the affected time-window.
Posted Sep 24, 2024 - 20:04 UTC
Monitoring
Blend identified an issue that prevented certain applications from exporting successfully in a similar way as certain disclosure packages from successfully posting to Blend.

The issue appears to have started at 11:25 AM PST and was resolved at 11:40 AM PST. Blend is currently monitoring and replaying any failed events during this time-window.
Posted Sep 24, 2024 - 19:18 UTC
This incident affected: LOS Integrations.