TRID-Timer window configuration Issue
Incident Report for Blend
Resolved
This incident has been resolved.
Posted May 31, 2023 - 21:18 UTC
Update
Blend has identified the root-cause of the behavior and deployed a fix to correct this issue. Additional communication will be sent shortly via email for impacted clients but please don't hesitate to reach back to support@blend.com with any questions.
Posted May 31, 2023 - 21:18 UTC
Investigating
Blend has detected an issue where clients that use the TRID-TIMER window configuration for loan-exports will experience that some applications will not automatically export when the TRID-Timer window expires.

Manual export will continue to work as usual, or if the loan has already exported as a result of any non TRID-Trigger the export integration will continue to work as usual.
Posted May 31, 2023 - 20:33 UTC
This incident affected: LOS Integrations.