Issues with att text messaging unavailable in certain regions of the country
Incident Report for Blend
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 22:39 UTC
Monitoring
Blend has been informed that AT&T clients in certain regions of the United States are experiencing difficulties receiving text messages, which may impact their ability to log into Blend using multi-factor authentication (MFA).

Enabling Wi-Fi calling may allow customers to receive MFA text messages during this outage.

Blend will continue to monitor updates from AT&T and will update the status page accordingly. Additional details are also available in AT&T's outage website (https://www.att.com/outages/).
Posted Feb 22, 2024 - 15:38 UTC
This incident affected: Lending Platform.