Potential Delays in SMS Delivery
Incident Report for Blend
Resolved
The scheduled maintenances have been completed
Posted Nov 03, 2023 - 14:33 UTC
Update
Three wireless carrier maintenances completed within their scheduled windows yesterday and early this morning, but one additional emergency maintenance has been scheduled to start at 10:00 PM PDT tonight (November 2) and end at 4:00 AM PDT tomorrow morning (November 3).

As before, we believe these message delays could impact SMS messages sent for 2-step verification when logging in to Blend, for both enterprise and consumer users. We will post an update once all of the carrier maintenances are complete.
Posted Nov 02, 2023 - 15:02 UTC
Monitoring
Multiple wireless carriers will be performing maintenances today and tomorrow that could cause intermittent delays delivering SMS messages. These maintenances are scheduled to start at at 8:00 PM PDT tonight (November 1) and end at 04:00 AM tomorrow (November 2).

We believe these message delays could impact SMS messages sent for 2-step verification when logging in to Blend, for both enterprise and consumer users. We will post an update once all of the carrier maintenances are complete.
Posted Nov 01, 2023 - 15:10 UTC
This incident affected: Lending Platform.