Various Blend integrations including Docutech disclosures experienced delays.

Incident Report for Blend

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 20:41 UTC

Monitoring

Various Blend integrations including Docutech disclosures were experiencing delays between 7:45 AM PT and 8:45 AM PT due to a 3rd party's service outage. Disclosures sent to Blend during this time will be automatically reprocessed. We are continuing to monitor the integration health.
Posted Sep 20, 2023 - 16:06 UTC
This incident affected: LOS Integrations.