We just got word that ICE (Encompass) restored it's services.
FEB 17, 2023 Services have now been restored for all affected Product areas. For the loans in flight during this incident, if you are still experiencing errors, please submit a case to Technical Support via the Resource Center that includes the Loan GUID for the affected loan file.
Posted Feb 17, 2023 - 20:57 UTC
Monitoring
All Loan Applications are now succeeding and we have not seen any errors in the last hour. We will begin to work on retrying any failed loan exports.
Posted Feb 17, 2023 - 18:51 UTC
Investigating
Blend has been informed of an outage impacting our partner ICE Mortgage services (Encompass). This is currently only affecting some loan exports and those exports will be retried once the outage is over.
ICE Messaging "ICE-MT is currently investigating an infrastructure issue that may impact functionality and/or performance for the following Product areas: Encompass, Encompass Partner Connect, Encompass Investor Connect, Document Management, Consumer Connect and Partner Services. See the Special Messages section for the latest update"