Potential latency with document or loan exports to Encompass

Incident Report for Blend

Resolved

This incident has been resolved.
Posted 8 months ago. Jul 31, 2024 - 13:30 UTC

Monitoring

Blend has been made aware of a degradation impacting EllieMae services which may impact a subset of export or document exports from Blend causing latency.

Blend will continue to monitor this behavior and update the status page accordingly.
Posted 8 months ago. Jul 31, 2024 - 01:02 UTC
This incident affected: LOS Integrations.