Data Reporting API/Dashboard
Incident Report for Blend
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 20:15 UTC
Identified
If you use Blend's report dashboard or the reporting APIs, please note that the reports do not reflect updated data from 6 am PT today, April 4th. Blend is aware of this issue, and we expect to refresh the data by 2 pm PT today.
Posted Apr 04, 2023 - 18:46 UTC
This incident affected: Data Reporting API.