MACE-Integration degradation
Incident Report for Blend
Resolved
Blend has received confirmation that the degradation has been fully resolved and exports should not work as expected.

Blend will continue to monitor export events to ensure that the integration remains operational.
Posted Jun 19, 2023 - 20:15 UTC
Investigating
The Blend team has been made aware of degraded performance affecting MACE-Integrated clients were they may see failures when exporting applications to Encompass. The issue has been identified by the MACE team and they are working on its correction; additional details will be shared as soon as they become available.
Posted Jun 19, 2023 - 17:42 UTC
This incident affected: LOS Integrations.