Unable to export loan data & documents to MortgageBot.

Incident Report for Blend

Resolved

Blend was able to confirm there was a change made on the Mortgage Bot side during a Disaster Recovery test on Sunday which lead to the error's we were alerted too this morning. The change was reverted and we are no longer seeing the errors on our side.
Posted Jun 23, 2025 - 17:04 UTC

Investigating

We suspect an outage on MortgageBot APIs and are actively trying to contact them to confirm the issue.
Posted Jun 23, 2025 - 16:01 UTC
This incident affected: LOS Integrations.