Completed OneSpan Packages experiencing delayed transfer times to Blend
Incident Report for Blend
Resolved
One Span confirmed the issue as resolved from their end. Blend continue to monitor this over the weekend with no new reports of the issue. The Blend Engineering team was able to successfully process those packages that had been taking longer than expected to transfer over to the LOS.
Posted Jul 03, 2023 - 23:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 15:43 UTC
Update
Blend has received confirmation that the incident was resolved on June 29 6:27 PM ET and is working internally to correct the impacted transaction.

Additional updates will be relayed in the status page as soon as they become available.
Posted Jun 30, 2023 - 15:40 UTC
Update
Blend has been informed that the root-cause of the issue has been identified by OneSpan and a list of affected transaction has been provided by the Provider. Blend continues to work with OneSpan to correct the identified transaction and will continue to update the status page as soon as an additional update becomes available.
Posted Jun 30, 2023 - 14:32 UTC
Identified
Blend has been made aware that there is an issue with OneSpan where Completed Onespan packages are taking longer than expected times to export from the OneSpan platform to Blend. This as a result may prevent some of these packages from transferring to the LOS.

Blend continues has escalated this incident to Onespan and monitor the integration status with OneSpan for correction.

Additional updates will continue to be relayed in Blend's status page as soon as they become available.
Posted Jun 30, 2023 - 00:14 UTC
This incident affected: Connectivity.