Pipeline Search Issue - Configurable Products

Incident Report for Blend

Resolved

This incident has been resolved. The pipeline search functionality is now operational.
Posted Feb 04, 2025 - 22:48 UTC

Identified

We believe that we have identified the root cause of this issue and are working on a resolution.
Posted Feb 04, 2025 - 21:57 UTC

Investigating

Blend is currently investigating an issue affecting search results in the application pipeline view.
Posted Feb 04, 2025 - 20:55 UTC
This incident affected: Lending Platform.