Fannie Intermittent Issues

Incident Report for Blend

Resolved

Blend has been notified by Fannie they have fixed the issue and DU is working as expected
Posted Jul 31, 2023 - 22:25 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2023 - 22:20 UTC

Investigating

.
Posted Jul 31, 2023 - 18:48 UTC

Identified

.
Posted Jul 31, 2023 - 18:47 UTC

Monitoring

.
Posted Jul 31, 2023 - 18:42 UTC

Investigating

Blend has been notified by FannieMae of intermittent issues that FannieMae is encountering with DU. FannieMae has not relayed an estimated time for resolution but Blend will continue to relay updates as soon as they are made available by the FannieMae team.
Posted Jul 31, 2023 - 18:42 UTC
This incident affected: Product and Pricing.