API Failures

Incident Report for Blend

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 00:59 UTC

Monitoring

At approximately 7:40am PST we deployed updates to some internal services that resolved all observed API request errors. We are actively monitoring for any further impact.
Posted Jan 20, 2026 - 16:45 UTC

Investigating

We are currently investigating api failures.
Posted Jan 20, 2026 - 15:13 UTC
This incident affected: Lending Platform.