OneSpan Connectivity
Incident Report for Blend
Resolved
This incident has been resolved. Blend is working to identify and resolve any documents that did not automatically update.
Posted Apr 05, 2023 - 23:01 UTC
Monitoring
A fix has been implemented by OneSpan and documents should now be updating across all affected applications.
Posted Apr 05, 2023 - 17:56 UTC
Identified
Blend is experiencing issues receiving notifications from OneSpan. This currently affects receipt of executed documents and status updates for the documents.
Posted Apr 05, 2023 - 16:00 UTC