Blend's SMS Service Provider seeing delays in delivery

Incident Report for Blend

Resolved

Blend's SMS Service Provider resolved the issue and restored the service to Operational.
Posted Feb 05, 2024 - 19:59 UTC

Investigating

Blend's SMS Service Provider seeing delivery delays and is currently investigating the issue from their end. Blend is actively monitoring the issue and will provide updates as they become available.
Posted Feb 05, 2024 - 17:35 UTC
This incident affected: Lending Platform.