Encompass (ICE Mortgage Technology Developer Connect) Integration outage
Incident Report for Blend
Resolved
Blend has been informed by ICE Mortgage Technology than resolved. After careful monitoring Blend can confirm that traffic is back to normal and the corresponding retry for failed events has been applied.
Posted Aug 01, 2024 - 01:57 UTC
Monitoring
Blend has been made aware of an ongoing issue impacting ICE Mortgage Technology Encompass integrations that appear to be affecting all Encompass traffic leveraging the Developer Connect Service. Blend has notified its ICE partners and have asked them to investigate.

Blend will continue to monitor and update the status page accordingly.
Posted Aug 01, 2024 - 00:57 UTC
This incident affected: LOS Integrations.