Docutech System Outage
Incident Report for Blend
Resolved
Blend has been monitoring the recovery by Docutech where traffic from Docutech to Blend was resumed.
Posted Aug 13, 2024 - 01:55 UTC
Monitoring
Blend has been made aware of a potential issue affecting Docutech-Integrated clients that may prevent documents from being successfully delivered in Blend as the Docutech Disclosure service appears to be facing a temporary outage.

Blend will continue to monitor for additional updates.
Posted Aug 12, 2024 - 22:57 UTC
This incident affected: LOS Integrations.