Blend eClose
Incident Report for Blend
Resolved
All Blend eClose Lenders are encouraged to update to KM plugin version 23.6.10. This hotfix was to address a critical bug that was found in a prior version affecting the closing schedule being calculated incorrectly. Any affected closings already issued are being fixed by Blend and require no further action from lenders. To avoid any additional issues we have temporarily removed download links to any affected KM versions, attempting to upgrade to those versions will fail.
Posted Mar 11, 2024 - 22:48 UTC
Identified
All Blend eClose Lenders currently using any KM plugin version above 23.6.8 are advised that a critical bug was found when using the feature to specify closing start time and that they should NOT use this feature on any closings going forward. A new KM version with a fix is being worked on now and will be available as soon as possible, in the meantime any potentially affected lenders may choose to rollback to version 23.6.8 to avoid exposure to this issue. Any affected closings already issued are being fixed by Blend and require no further action from lenders. To avoid any additional issues we have temporarily removed download links to any affected KM versions, attempting to upgrade to those versions will fail.
Posted Mar 11, 2024 - 19:20 UTC
This incident affected: LOS Integrations.