Pipeline View Search Functionality

Incident Report for Blend

Resolved

This incident has been resolved.
Posted May 13, 2026 - 15:55 UTC

Investigating

We are currently investigating an issue impacting Pipeline View search functionality.

At this time, some users may be experiencing issues where Loan Originators and/or Loan Assignees are not appearing correctly in search results within the Pipeline View. As a result, users may be unable to effectively search and access portions of their pipeline.

Our Engineering team is actively engaged and treating this as the highest priority. We will provide updates as soon as more information becomes available and work toward a resolution as quickly as possible.
Posted May 13, 2026 - 15:21 UTC
This incident affected: Lending Platform.