Docmagic Enote Eclose Integration Login Down
Incident Report for Blend
Resolved
This incident has been resolved. No users were affected during this downtime.
Posted Mar 30, 2023 - 12:39 UTC
Investigating
Blend is aware of issues involving Docmagic Eclose Integration. This is currently affecting being able to login to the Blend Vault to access enotes. Our team is diligently working to resolve this. We will continue to investigate and relay updates as soon as they become available.
Posted Mar 30, 2023 - 11:05 UTC
This incident affected: LOS Integrations.